WordPress speichert keine Tags mehr

Anzeige

Update: Das Problem wurde gelöst – die Lösung findet ihr am Ende des Beitrags sowie in den Kommentaren.

Nun ist es passiert. Ich habe nach langen Tests auf meinem Testblog auf die WordPress-Version 2.8.1. geupdated. Vorher war bei mir noch die 2.7.x in Gebrauch, da mich die 2.8er-Version nicht so ganz überzeugen konnte. Da die 2.8.1. auf dem Testblog in guter Geschwindigkeit und ohne Probleme mit den Plugins und dem Theme zusammenarbeitete, entschloss ich mich daher zum Update.

Soweit schien auch alles einwandfrei zu laufen. Bis mir vorhin auffiel, dass zu allen Beiträgen, die nach meinem Update geschrieben wurden, keine Tags (Schlagworte) gespeichert wurden. Zunächst dachte ich, ich hätte einfach deren Eingabe vergessen.

Doch nachdem ich sie eingetippt und gespeichert hatte, waren sie nach einem Aktualisieren wieder verschwunden. Ein Problem mit einem Plugin schließe ich aus, da der Fehler auch auftritt, wenn ich alle Plugins, die auch nur ansatzweise mit der Tag-Funktion arbeiten, deaktiviere.

Hat von euch jemand ähnliche Probleme mit WordPress bemerkt? Oder konntet ihr dieses Problem vielleicht sogar bereits bei euch lösen? Oder habt ihr gedankliche Ansätze, wo der Fehler liegen könnte?

Ich bin für jeden Tipp und jeden “Schuss ins Blaue” dankbar, da ich schon ganz gerne meine Artikel weiterhin taggen möchte.

Update: Das Problem wurde gelöst! Dank meiner Leser bin ich beim Plugin DB-Cache als Verursacher des Problems fündig geworden. Nach der Deaktivierung des Plugins lief alles wieder ohne Probleme :) Danke an meine Leser für die Tipps und Mithilfe :)

Diesen Artikel weiterempfehlen:

Anzeige